Update am Ende des Artikels!

Microsoft hat bei der Einführung des Surface Pro 3 davon gesprochen, dass sie die Kühlung des Gerätes umgebaut und verbessert haben. So soll das Surface länger kühl und somit auch leiser bleiben. Leider ist das (teilweise) nicht der Fall. Aufgrund der Bauweise wird das Gerät in stressigen Situationen (90% der Zeit bei mir 😉 ) laut, weil es einfach warm wird. Dagegen gibt es allerdings ein (probates) Mittel: Undervolting.

Surface Pro 3: Leistung pur!

Das Surface Pro mit einem Android- oder iOS basierten Gerät zu vergleichen ist eine pure Beleidgung für das Surface. Denn: Welcher Sportwagen möchte denn bitte mit einem Mopedauto verglichen werden? Alle haben sie vier Reifen und es passen zwei Leute in die Autos, allerdings sind es unterschiedliche Klassen.

Das Surface Pro 3 ist ein PC im Körper eines Tablets. Android- und iOS Tablets sind große Smartphones. Das birgt natürlich das Problem, dass entsprechende Leitung gekühlt werden muss; was Microsoft leider nicht ganz gelungen ist.

Undervolting: Lärm und Hitze reduzieren

Alle Änderungen, die du vornimmst können Schäden an deinem Gerät verursachen, die nicht durch die Garantie gedeckt sind! Alles passiert auf eigene Gefahr – ich übernehme nicht die Verantwortung dafür!

Das aktuelle Problem des Surface Pro 3 ist, dass es bei erreichen einer gewissen Temperatur drosselt und der Lüfter (aufgrund der Hitze) auf 100% dreht. Das ergibt eine etwas störende Geräuschkulisse. Mit Undervolting löst man dieses Problem: Die CPU bekommt etwas weniger Strom, somt erreicht sie ihre Höchstleistung nicht und somit verringert sich die Abwärme. Der Lüfter muss nicht so oft anspringen.

Keine Sorge! Das Surface wird dadurch nicht langsamer. Im Gegenteil: Gerade durch das Undervolting kann das Gerät Spitzenwerte erreichen, weil es nicht so schnell warm wird! Klingt etwas widersprüchlich, ist aber so 😉

So geht’s!

Lade das Intel Extreme Tuning Utility runter, installiere das Programm und starte den Surface neu. Sobald dein Surface wieder gestartet ist, öffne das Programm und klicke auf der linken Seite unter „Manual Tuning“ auf „All Controls„.

So, geht geht es ans „Undervolting“:

Ändere die Voltage bei „Dynamic CPU Voltage Offset„, „Processor Cache Voltage Offset“ und „Processor Graphics Voltage Offset“ auf -50mV und klicke auf der rechten Seite auf „Apply„.

HowToUndervolt

Du wirst sofort merken, dass die Temperatur der CPU auf unter 60 Grad Celsius fällt – bei mir ist sie seit dem Undervolting relativ konstant drunter. Vorher war ich bei über 70 Grad, jetzt unter 60 Grad! Und ich habe nichts an meiner Usage geändert: Browser offen, Livestream, Photoshop, etc

Im Screenshot siehst du, dass ich bei -68mV bin; ich habe mich da rangetastet; das kannst du natürlich auch machen. ACHTUNG: Wenn die Voltage zu niedrig ist, bekommst du einen BSOD und deine Daten sind weg, da sich das Gerät zurücksetzt. Also, pass ordentlich auf.TempSP3

Nachtrag

Übrigens! Dieser Tipp ist auf allen Geräten anwendbar, die zu heiß werden – lärmt der Lüfter oder wird das Gerät zu warm? Undervolten! Ja, das ist nicht die beste Lösung für thermalisch schlecht gemachte Geräte, aber es ist ein guter Kompromiss!

Update!

Wie zwei meiner Leser bemerkt haben werden die Einstellungen irgendwann gelöscht. Nach schließen der App passiert das nicht; die Undervolting-Einstellungen bleiben erhalten. Ich vermute, dass diese nach einem Neustart nicht mehr präsent sind…

Update 2!

Leider scheint das Undervolting meinem Surface Pro 3 nicht gut zu tun. Ich bekomme laufend, leider komplett wahllose Bluescreens. Einmal ist es eine Watchdog Violation, dann wieder schmiert ein Treiber ab. Ich habe auch eine etwas niedrigere Spannung probiert; leider ist keine Besserung in Sicht.

Zum Vergessen der Einstellungen: Diese gehen nach dem Neustart des Gerätes verloren! Du musst also jedes mal diese wieder einstellen. Schade!

  • Das ist ein toller Tipp. Werde ich ausprobieren, danke!

  • Marijan, wie hast du denn das mit dem „hernatasten“ gemacht?
    Mal mit „-50“ begonnen und dann Schritt für Schritt weiter abgesenkt und das System genutzt, bis es zu einem BSoD kam? Danach dann wieder erhöht?

    Gruß und danke
    Thomas

    • Hallo Thomas! Ich habe mal bei -50mv angefangen und hab mich bis -68mv herangetastet. Bluescreen hab ich bisher keinen bekommen 🙂

      PS: Sorry für die späte Antwort; die Benachrichtigung landete im Spamordner 🙁

    • Daniel

      er wird das einfach denen hier : http://www.gamerheadlines.com/2014/07/surface-pro-3-undervolting-boost-performance-by-20-reduce-heat-and-noise/ nachgemacht haben… „rangetastet“… dass ich nicht lache… glaubst du irgendwer macht heutzutage noch was selbst?

      • Also bitte entschuldige. Ich kenne dich nicht und ich weiß nicht was du hier willst.

        Wenn ich etwas von einer anderen Seite habe, dann gibts die auch als Quelle. Es soll ja so etwas wie Zufälle geben, dass viele Leute genau das gleiche ausprobieren und das auch schreiben.

        Falls du nichts konstruktives zu dem Thema beizutragen hast, lass es bitte auch bleiben. Danke, bitte.

      • Daniel

        Na dann erklär doch bitte mal, was dich sonst gehindert hat noch weiter zu undervolten. Schließlich hast du nach eigenen Aussagen bis dahin keine Bluescreens oder Abstürze festgestellt.
        Herantasten bedeutet nämlich, dass man so weit geht, dass das System zusammenbricht, und versucht mögliche daraus resultierende Schäden gering zu halten.

        Alles andere ist nichts anderes als eine Schätzung.

        Was mich an der ganzen Sache irrsinnig stört, ist dass du Thomas offensichtlich noch eine Antwort schuldest, da du seine Frage nichteinmal ansatzweise beantwortest, sondern schlicht und ergreifend dasselbe erzählst wie im Artikel. Ich hoffe doch, dass du als Blogbetreiber Interesse daran hast Informationen möglichst hohen Wertes zu vermitteln.

        Ich kenne dich auch nicht. Aber Google kennt dich. Und ich möchte mich informieren. Sei ja wohl erlaubt. Bitte, Danke

        • Na dann erklär doch bitte mal, was dich sonst gehindert hat noch weiter zu undervolten. Schließlich hast du nach eigenen Aussagen bis dahin keine Bluescreens oder Abstürze festgestellt.

          Öhm, hast du den Abschnitt „Update 2“ nicht gelesen? Für mich war das dann das Ende meines Experimentierens mit dem Untervolting. Deshalb steht ganz oben auch, dass es ein Update gibt.

          Meine Leser kontaktieren mich auch außerhalb des Kommentarbereichs und suchen auch das persönliche Gespräch.

          Natürlich darfst du dich informieren 😉 Die Frage ist halt wie… und du hast offenbar nicht zu Ende gelesen. Und dann noch solch ein komisches Kommentar. Sorry, dass ich da etwas schnippisch antworte.

      • Daniel

        Es war nicht meine Absicht, hier zu provozieren, tut mir Leid, falls das so angekommen ist. Sehr wohl habe ich das Update 2 gelesen, hier steht aber leider nur, dass jene Bluescreens eine Folge des Undervoltens an sich sind, und für mich geht es so hervor, als ob die Bluescreens erst auftraten nachdem schon länger nicht mehr weiter undervoltet wurde, so habe ich zumindest das „Update“ aufgefasst. Steht schließlich nicht geschrieben, dass weiteres Undervolten zu den Bluescreens geführt hat,

  • vincent

    Hallo,

    Ich hab den tipp auch mal befolgt und konnte tatsächlich bei etwas überdurchschnittlicher Benutzung bemerken, dass der Lüfter später oder gar nicht an ging (i5, 4gb).
    Hab noch ne frage dazu: inwiefern ist die Änderung des Tools dauerhaft? .. bei jedem Systemstart ist das Tool standardmäßig aus bzw. nicht gestartet. wirken die Einstellungen trotzdem oder muss dazu das Progi laufen?

    ps: bin durch DR.Windows hier 😛

    • Die Frage ist berechtigt. Bei mir ist die Einstellung mittlerweile auch wieder weg, obwohl mir der Lüfter nicht mehr aufgefallen ist…

      • Hi ihr beiden!

        Danke für eure Kommentare 🙂

        Ihr habt Recht!! Die Einstellungen werden NICHT gespeichert, wenn die INTEL-App nicht läuft. Ich hoffe nicht, dass sich das jedes Mal (Neustart, etc) wieder zurücksetzt. Wobei ich sagen muss, dass ich keine Möglichkeit sehe, dass man hier ein Profil speichern könnte.

        Ich teste das alles mal. Danke für den Hinweis.

  • Hi Mirijan,
    konntest du was rausfinden?

    Die Anwendung zeigt tatsächlich wieder 0mV an, aber mein Lüfter ist fast immer aus.
    Daher stellt sich die Frage, ob nur die Anzeige falsch ist.
    Direkt nach der Einstellung hatte ich mehrfach gebootet und geprüft, die Einstellungen blieben erhalten. Mittlerweile sind sie aber wieder weg, lt. Utility.

    Gruß
    Thomas

    • vincent domel

      Würde mich auch interessieren, was raus gekommen ist Mirjana.

      Ich hab gestern mal die Temperatur des CPUs überwacht und die ging bei mir unter Belastung wieder auf über 70°C. Zwar nur kurz aber daraus schließ ich, dass das Undervolting nicht mehr greift.

      Grüße vincent
      (i5, 4GB)

      • Marijan 😉

        Die Einstellungen werden nach einem Neustart gelöscht 🙁 Und ich bekomm ständig Bluescreens…

  • Armin

    Hallo,
    ich habe mir auch den Bericht durchgelesen, da ich seit vergangener Woche auch stolzer Besitzer eines SP3 bin… Ich habe auch die Kommentare dazu gelesen und mich würde auch interessieren was du diesbezüglich noch rausbekommen hast…

    Vielen Dank,

    LG Armin

    • Leider werden die Einstellungen nach einem Neustart gelöscht. Ich habs rückgängig gemacht, weil ich laufend Bluescreens bekomm :/

  • vincent

    Schade, dass das nicht dauerhaft bleibt. Naja ..

    Das Autocorrect von Win8.1 hat Mirjana aus Marijan gemacht 😀

  • Bevor man sich ans Undervoltig traut sollte man sich erst mal mit nem PC am Overclocking versuchen.. man braucht durchaus ein wenig Gefühl für Spannungen und Taktraten da jede CPU in Sachen Stabilität ein Unikat ist.. nur weil ein i5 4670k mit 1.250mV auf 4.7 GHz läuft heißt das nicht, dass ein anderer das auch Stabil kann..
    http://extreme.pcgameshardware.de/overclocking-prozessoren/277031-howto-intel-haswell-oc-guide-inkl-haswell-cpu-oc-liste.html

    es kann auch helfen die Wärmeleitpaste (WLP) zu wechseln da die Standard-WLP meistens nicht sonderlich gut ist 😉

    Und wegen XTU hier Kommentar #9 http://www.computerbase.de/forum/showthread.php?t=1319316

    • Stefan

      Sprquist, hast du überhaupt gelesen um welches Gerät es sich handelt?

      Die Bluescreens hängen wahrscheinlich mit dem Tool zusammen. Ich habe einen Blogbeitrag verfasst zu Throttlestop in Verbindung mit dem Surface:

      http://www.surfaceinside.de/howto-undervolting-des-surface-pro-3-mit-throttlestop/

      -68mV unter allen Bedingungen ist aber schon relativ viel. Ich würde demjenigen, der nicht ewig auf Stabilität testet empfehlen maximal auf -55mV zu gehen (Grafikchip sogar noch etwas weniger).